New Siccness 4.0 problems/errors

  • Wanna Join? New users you can now register lightning fast using your Facebook or Twitter accounts.

Gabe505

B!TCH PLEA$E
Apr 24, 2002
10,944
4,483
113
45
505
siccness.net
#1
Please let us know what problems you've been experiencing with the new site. In your reply please include what type of browser your using and if the problem/error happened only once or is it reoccurring problem/error.
 

Defy

Cannabis Connoisseur
Jan 23, 2006
24,142
16,657
0
43
Rich City
#2
on safari when you press the attach picture button thing you can't see the instructions, which includes the thing you click to either reference or upload the pic I guess



also since this is the round table who's king arthur? who's lancelot? can I get pineapple & jalepenos on my round table?
 
Sep 24, 2006
2,172
145
63
38
#5
only problem i seem to be having but havent heard it from anyone else is when i click the go to 1st unread it seems to always put me back a day or so even tho ive seen those posts already
 

0R0

Girbaud Shuttle Jeans
Dec 10, 2006
15,437
20,285
0
32
BasedWorld
#9
With firefox I can see attached images unless they were embed with the url of the pic. Also the search function is will mostly give you old threads from 2002-2004.
 

Gas One

Moderator
May 24, 2006
39,747
12,148
113
43
Downtown, Pittsburg. Southeast Dago.
#14
this shit has so many bugs in it its ridiculous

i cant even sig videos anymore

the worst of the bugs are the fact that the page often times out or dosent even respond

sometimes ill type a gang of shit, press submit, and submit does nothing, itll freeze for 10 seconds then say to reload the page

id go back to 3.8 personally because it fucked up alot of things that are very annoying to deal w
 

Gas One

Moderator
May 24, 2006
39,747
12,148
113
43
Downtown, Pittsburg. Southeast Dago.
#15
embedding (a link to the video i was going to do an example with) is different now

in the first video bracket, you add the "=" and everything to the right of the = sign on the youtube url
in the middle of the brackets you paste the youtube url, not just the stuff right of the = sign like before
the tags are [video] now and not
 

BUTCHER 206

FREE BUTCHER206
Aug 22, 2003
12,337
109,218
113
Seattle, WA
#17
the only thing that pissed me off is when i scored like 50 or some shit in that game simon then it said i wasnt logged in, then i logged in and it said that i didnt have permission to view it or some shit, then i refreshed and it didnt let me store my high score

that shits annoying you got to keep siccness in the background when youre playing any arcade game and keep refreshing the sicc page to keep you logged in, otherwise after like 5 minutes sicc logs you out and wont record your scores, even if you had checked the 'remember me' box


other than that, and the fact that some images arent viewable most of the time i think the upgrade has been cool. i like how you can embed vids from places other than youtube

im using mozilla firefox 9.0.1 and these are a constant recurring problem
 

Gas One

Moderator
May 24, 2006
39,747
12,148
113
43
Downtown, Pittsburg. Southeast Dago.
#18
That must be a fix since yesterday's upgrade because the long embedding didn't work in sigs before then.

Cool bigger sig videos!
yeah i came across it by embedding a vdieo in a post and then editing to check the code. noticied its completely different.

its like: http://www.youtube.com/watch?v=V52nn4m8Yf0

[*video=youtube;V52nn4m8Yf0*]http://www.youtube.com/watch?v=V52nn4m8Yf0[*/video*] W/O the *'s...and

voila

[video=youtube;V52nn4m8Yf0]http://www.youtube.com/watch?v=V52nn4m8Yf0[/video]
 
Dec 8, 2010
513
1,610
0
#19
the problems i have are some picture wont show up, and the search function only shows things from 2002, 2012, and part of 2011 (i think thats it)
 

Gas One

Moderator
May 24, 2006
39,747
12,148
113
43
Downtown, Pittsburg. Southeast Dago.
#20
WHY THE FUCK DOES THIS MOTHER FUCKING WEBSITE ALWAYS SAY "SICCNESS.NET IS NOT RESPONDING" WHEN I PRESS REPLY TO A THREAD , 80 PERCENT OF THE TIME I MAKE A POST?

I SWEAR, IF GOOGLE CHROME DOSENT FIX THIS SHIT I CANT POST HERE ANYMORE. I JUST SPENT 10 MINUTES TRYING TO POST ONE FUCKING POST.